PHP 7.0 auf einigen Shared-Hosting Servern gestört
Incident Report for rackSPEED GmbH
Resolved
Das Problem wurde vollständig gelöst, die gestörten Websites arbeiten seit dem Patch wieder fehlerfrei.

Wir bitten die entstandenen Unannehmlichkeiten zu entschuldigen und wünschen einen schönen Tag.
Posted 12 months ago. Nov 07, 2018 - 10:46 CET
Monitoring
Der Patch wurde auf allen betroffenen Systemen installiert, erste Tests zeigen das die Probleme damit verschwinden und die betroffenen Projekte wieder fehlerfrei arbeiten. - Sollten Sie nach wie vor Probleme mit Ihrem Account feststellen wenden Sie sich bitte an unser Support-Team: https://rackspeed.de/go/support

Wir beobachten die Systeme und Logs weiterhin und schließen den Fall kurzfristig ab.
Posted 12 months ago. Nov 07, 2018 - 10:31 CET
Update
Das cPanel-Team hat uns soeben bestätigt das die gestern veröffentlichten PHP 7.0 Pakete in bestimmten Konfigurationen zum Problem werden können. Uns wurde ebenfalls ein Patch zur Verfügung gestellt mit dem wir betroffene Server im laufenden Betrieb korrigieren können, den Patch installieren wir soeben. - Update folgt...
Posted 12 months ago. Nov 07, 2018 - 10:18 CET
Identified
Das Problem betrifft einzelne Server und dort auch nur Accounts die mit PHP 7.0 konfiguriert wurden. Das cPanel und CloudLinux Support Team wurde bereits informiert, wir warten derzeit auf eine Antwort. - Update folgt.
Posted 12 months ago. Nov 07, 2018 - 09:58 CET
Investigating
Derzeit erreichen uns vereinzelt Support-Tickets zu Problemen auf einigen Shared-Hosting Servern. Wir untersuchen das Problem. - Update folgt....
Posted 12 months ago. Nov 07, 2018 - 09:01 CET
This incident affected: SSD Hosting Server.