Verbindungsprobleme ins Rechenzentrum
Incident Report for rackSPEED GmbH
Resolved
EDIT 17:26 - Aufgrund der zahlreichen Nachfragen und der notwendigen Analyse der gestörten Komponenten konnte der Abschlussbericht noch nicht vollständig erstellt werden. Wir bemühen uns das Thema bis zum Anfang der kommenden Woche aufzuarbeiten.

Alle Komponenten sind wieder online. Morgen folgt ein ausführlicher Bericht und Infos zum weiteren Vorgehen.

Im Laufe des Tages werden wir einen offiziellen Bericht per eMail an alle Kunden senden. Bitte sehen Sie bis dahin von weiteren Nachfragen ab da wir noch sehr viel aufzuarbeiten haben. - Vielen Dank!

Wir bedanken uns für das von vielen Kunden aufgebrachte Verständnis und bitten gleichzeitig noch einmal ausdrücklich um Entschuldigung.
Posted 3 months ago. Mar 07, 2019 - 22:03 CET
Identified
Leider waren die bisherigen Maßnahmen zum Beheben des Problems nicht zu 100% erfolgreich, wodurch weitere Services betroffen waren. Weitere Lösungsmaßnahmen werden derzeit unternommen um alle Systeme wieder online zu schalten.

Derzeit wird jedes System von Hand Step-By-Step hochgefahren und geprüft.
Update folgt in Kürze
Posted 3 months ago. Mar 07, 2019 - 16:34 CET
Update
Derzeit kann es kurzzeitigen Störungen einzelner Dienste kommen, welche auf den Reboot der Infrastruktur-Systeme zurückzuführen sind.
Nach diesem Zeitfenster sollten alle Services wieder wie gewohnt verfügbar sein.

Update folgt in Kürze
Posted 3 months ago. Mar 07, 2019 - 15:42 CET
Monitoring
Das Problem konnte weiter eingegrenzt werden und passende Maßnahmen wurden getroffen.

Alle Systeme im Rechenzentrum kommen nun langsam wieder und sollten in spätestens 15 Minuten wieder vollständig verfügbar sein.
Derzeit beobachten wir noch genauer, ob es noch weitere Probleme gibt - Update folgt in Kürze
Posted 3 months ago. Mar 07, 2019 - 14:40 CET
Identified
Mittlerweile konnten wir das Problem auf mehrere Core-Switche zurückführen und arbeiten nun an einer schnellstmöglichen Lösung. - Update folgt in Kürze
Posted 3 months ago. Mar 07, 2019 - 14:16 CET
Update
Das Problem hat sich derzeit auf das ganze Rechenzentrum ausgeweitet , wodurch wir massive Verbindungsprobleme zu verzeichnen haben.

Alle Techniker sind bereits im Rechenzentrum Vorort und arbeiten an der Lösung des Problems.
Posted 3 months ago. Mar 07, 2019 - 13:39 CET
Investigating
Derzeit verzeichnet unser Monitoring sporadische und kurze Aussetzer der Verbindungen zum Rechenzentrum. Wir untersuchen den Fall derzeit. - Update folgt in Kürze
Posted 3 months ago. Mar 07, 2019 - 13:24 CET
This incident affected: Virtualisierung Plattform, SSD Hosting Server, SSD CloudServer, Business Mailserver, Elasticsearch, Backup Server, Monitoring System and rackSPEED Services (kunden.rackspeed.de, rackspeed.de, VoIP - Telefonanlage).