Störung von cPanel/CloudLinux [PHP]
Incident Report for rackSPEED GmbH
Resolved
Alle uns bekannten Probleme wurden vollständig gelöst, die gestörten Websites arbeiten seit dem Patch wieder fehlerfrei.

Sollten Sie nach wie vor Probleme mit Ihrem Account feststellen wenden Sie sich bitte an unser Support-Team: https://rackspeed.de/go/support

Wir bitten die entstandenen Unannehmlichkeiten zu entschuldigen und wünschen einen schönen Tag.
Posted 5 days ago. Jan 10, 2019 - 18:29 CET
Monitoring
Wir haben soeben Hotfixes für die NextCloud sowie Umleitungsprobleme erstellen können und spielen diese gerade ein.
Posted 5 days ago. Jan 10, 2019 - 18:04 CET
Update
Unser Team und cPanel arbeitet weiter unter Hochdruck an der Lösung des Problems.
Mittlerweile ist zusätzlich aufgefallen, dass diverse "ENV-Variablen" die unsere Kunden in Ihrer .htacess-Datei setzen, durch das Update nicht mehr funktionieren und daher leer bzw. undefiniert sind.
Update folgt...
Posted 5 days ago. Jan 10, 2019 - 16:10 CET
Update
Mittlerweile konnten wir weitere Probleme ausfindig machen, welche die Installation der von cPanel veröffentlichen Patches mit sich bringt. Betroffen sind dabei vor allem NextCloud-Instanzen, wo der Login durch den Patch nicht mehr funktioniert. Das cPanel und CloudLinux Support Team wurde bereits informiert, wir warten derzeit auf eine Antwort.
Posted 6 days ago. Jan 10, 2019 - 12:37 CET
Identified
Das cPanel-Team hat uns soeben bestätig, dass die heute morgen veröffentlichten PHP Patches in bestimmten Konfigurationen zum Problem werden können. Bisher ist das Problem lediglich bei Systemen bekannt, welche durch CloudLinux abgesichert und über Apache 2.4 betrieben werden. Uns wurde ebenfalls ein Patch zur Verfügung gestellt mit dem wir betroffene Server im laufenden Betrieb korrigieren können, den Patch installieren wir soeben. - Update folgt...
Posted 6 days ago. Jan 10, 2019 - 12:08 CET
This incident affected: SSD Hosting Server and SSD CloudServer.