Probleme bei der Verbindung zur Datenbank
Incident Report for rackSPEED GmbH
Resolved
Das CloudLinux Team hat den Fehler gefunden und hat uns mit einem vorübergehenden Workaround versorgt, an einer dauerhaften Lösung arbeitet das Team derzeit. Wir rechnen mit einer Bereitstellung in den nächsten 24h. Je nachdem wie die Lösung aussieht werden wir kurzfristige Wartungsarbeiten ankündigen und durchführen. - An dieser Stelle beenden wir unsere Berichterstattung und bitten um Verständnis für die entstandenen Unannehmlichkeiten.
Posted 6 months ago. Apr 11, 2018 - 14:50 CEST
Monitoring
Wir haben alle Kunden-Accounts soeben wieder entsperrt und umgehen das Problem nun auf Server-Ebene, da dieses immer wieder dem gleichen Muster folgt können wir diese zuverlässig erkennen und automatisch korrigieren. Das Team von CloudLinux hat das Problem ebenfalls erkannt und arbeitet nun an einer Lösung und Klärung der Frage wie es dazu kommen konnte. - Update folgt.
Posted 7 months ago. Apr 11, 2018 - 11:40 CEST
Update
Bisher konnte kein technischer Fehler gefunden werden, unsere Hardware läuft ohne Auffälligkeiten. Des Weiteren können wir die betroffenen Systeme auf unsere Hosting-Server eingrenzen, CloudServer Kunden sind nicht betroffen. - Die Ursache des Problems wird daher derzeit von unserer Technik und dem Team von CloudLinux untersucht, wir vermuten den Fehler im CloudLinux OS. - Update folgt!
Posted 7 months ago. Apr 11, 2018 - 11:03 CEST
Identified
Das Problem wird durch "Amok-laufende" Cronjobs einiger Kunden verursacht, diese verstopfen die Verbindungen zum MySQL-Server. Wir haben diese Kunden vorübergehend gesperrt um den stabilen Serverbetrieb sicherzustellen. - Update folgt.
Posted 7 months ago. Apr 11, 2018 - 09:38 CEST
Investigating
Seit dieser Nacht verzeichnen wir auf einigen Hosting-Kunden Probleme bei der Verbindung zur Datenbank. - Das Problem wird derzeit untersucht, Update folgt!
Posted 7 months ago. Apr 11, 2018 - 09:12 CEST