sp400.rackspeed-cloud.de - MySQL-Server nicht erreichbar
Incident Report for rackSPEED GmbH
Resolved
Der Dienst läuft wieder stabil, wir beenden den Einsatz an dieser Stelle. Ein ausführlicher Bericht zur Ursache wird kurzfristig folgen. - Für die entstandenen Unannehmlichkeiten durch diesen ungewöhnlich langen Ausfall bitten wir um Entschuldigung.
Posted about 1 year ago. Dec 01, 2016 - 20:04 CET
Monitoring
Der MySQL-Dienst ist wieder erreichbar und damit auch alle Shops und Kunden-Webs. Wir beobachten den Dienst weiterhin und werden den Server ggf. kurzfristig evakuieren sollten sich weitere Probleme abzeichnen. - Update folgt.
Posted about 1 year ago. Dec 01, 2016 - 17:26 CET
Update
Der Import ist soeben abgebrochen, wir werden nun die Daten aus einem der letzten stündlichen Backup wiederherstellen. Update folgt.
Posted about 1 year ago. Dec 01, 2016 - 15:33 CET
Update
Leider sind alle Versuche den MySQL-Dienste wieder zu beleben gescheitert. Derzeit wird ein Dump aller Datenbanken erstellt um diese anschließend in einen funktionierenden MySQL-Server zu importieren. Dieser Vorgang wird einige Zeit dauern, Update folgt.
Posted about 1 year ago. Dec 01, 2016 - 14:01 CET
Identified
Der MySQL-Server startet aufgrund eines internen Fehler nicht mehr. Wir versuchen das Problem kurzfristig zu lösen. Update folgt.
Posted about 1 year ago. Dec 01, 2016 - 13:24 CET
Investigating
Derzeit verzeichnen wir Probleme bei der Verbindung zum MySQL-Server. Update folgt.
Posted about 1 year ago. Dec 01, 2016 - 12:48 CET