Probleme bei Mailzustellung
Incident Report for rackSPEED GmbH
Resolved
Das Problem wurde behoben, die Zustellung der Mails funktioniert nun wieder fehlerfrei.
Posted over 2 years ago. Oct 06, 2015 - 11:27 CEST
Monitoring
Die fehlenden RDNS-Einträge wurden soeben von einem smartTERRA Mitarbeiter gesetzt.
Posted over 2 years ago. Oct 06, 2015 - 11:15 CEST
Identified
Die RDNS Einträge unserer IPs werden nicht mehr korrekt ausgeliefert, dies führt zu erhöhten Spam-Werten beim empfangenden Server. - Die RDNS Einträge werden von unserem Anbindungspartner der smartTERRA GmbH verwaltet, das Support-Team wurde bereits informiert und kümmert sich gerade um die Lösung.
Posted over 2 years ago. Oct 06, 2015 - 09:56 CEST
Investigating
Derzeit gibt es vereinzelt Probleme bei der Mailzustellung der Server unserer alten Infrastruktur.
Posted over 2 years ago. Oct 06, 2015 - 09:53 CEST