Ausfall der Telefonanlage
Incident Report for rackSPEED GmbH
Resolved
Das Problem wurde soeben behoben, alle Telefone sind wieder online und erreichbar.
Posted 3 months ago. Apr 04, 2018 - 14:37 CEST
Identified
Beim Betreiber unserer VoIP - Telefonanlage liegt derzeit eine Störung vor, wir sind daher telefonisch leider nicht erreichbar. Betroffen sind alle Telefonnummern inkl. der Notfall-Hotline, in dringenden Fällen kontaktieren Sie uns bitte im Chat auf unserer Website.
Posted 3 months ago. Apr 04, 2018 - 14:14 CEST