Verzögerungen bei der Verbindung
Incident Report for rackSPEED GmbH
Resolved
Bis auf wenige Ausnahmen sind alle Websites wieder wie gewohnt erreichbar, wir bitten die entstandenen Unannehmlichkeiten zu entschuldigen.
Posted about 1 year ago. Dec 18, 2016 - 21:44 CET
Monitoring
Die Ursache des Problems ist eine größer angelegte DNS Amplification Attacke gegen einige unserer Kunden. Es wurden Maßnahmen getroffen den Traffic zu filtern, die entsprechenden Kunden informieren wir gleich persönlich.
Posted about 1 year ago. Dec 18, 2016 - 20:28 CET
Identified
Die Ursache des Problems liegt außerhalb unseres Netzwerks, wir untersuchen das Problem nun mit unserem Partner im Rechenzentrum. - Update folgt.
Posted about 1 year ago. Dec 18, 2016 - 20:23 CET
Investigating
Derzeit verzeichnen wir vereinzelt Verzögerungen bei der Verbindung zu unseren Servern.
Posted about 1 year ago. Dec 18, 2016 - 20:15 CET