Verbindungsprobleme im Netz der Telekom
Incident Report for rackSPEED GmbH
Resolved
Das Problem im Netz der Telekom besteht nach wie vor. In Absprache mit unserem Partner im Rechenzentrum konnte das Routing dahingehend geändert werden das die "defekte Stelle" im Netz umfahren wird. - Seit ca. 5 Minuten sind unserer Server und Dienste auch aus dem Netz der Telekom wieder ohne Probleme erreichbar.
Posted 10 months ago. Sep 12, 2017 - 10:26 CEST
Identified
Über LTE sind alle Server und Websites erreichbar.

Das Problem entsteht weit vor unserer Infrastruktur im Netz der Telekom:

---
Maiks-MBP-LAN:~ maik$ traceroute -I rackspeed.de
traceroute to rackspeed.de (213.9.20.82), 64 hops max, 72 byte packets
1 router (10.10.1.1) 0.578 ms 0.394 ms 0.367 ms
2 217.0.119.46 (217.0.119.46) 15.121 ms 14.975 ms 15.030 ms
3 217.0.76.218 (217.0.76.218) 17.739 ms 16.436 ms 15.676 ms
4 d-ed3-i.d.de.net.dtag.de (62.156.131.113) 15.699 ms 22.666 ms 16.135 ms
5 80.156.163.126 (80.156.163.126) 15.817 ms 15.856 ms 15.512 ms
6 * * *
7 * * *
8 * * *
---

https://apps.db.ripe.net/search/query.html?searchtext=80.156.163.126&bflag=true&source=RIPE#resultsAnchor

Da wir keinerlei Zugriff auf das Netz der Telekom haben muss diese das Problem beheben, wir gehen davon aus das dies in wenigen Minuten der Fall sein wird.
Posted 10 months ago. Sep 12, 2017 - 09:54 CEST
Investigating
Zur Zeit verzeichnen wir vereinzelt Störungen bei der Verbindung zu unseren Servern. Wir untersuchen das Problem. - Update folgt.
Posted 10 months ago. Sep 12, 2017 - 09:48 CEST